Login Password
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z #

Download ePaperPress PTLens 8.9.0.2 ML Standalone and Photoshop Plugin


PTLens with latest database (18/10/12) is Windows software that corrects lens pincushion/barrel distortion, chromatic aberration, and vignetting. PTLens is available as a standalone application or Photoshop plug-in.Both the standalone application and plug-in versions of PTLens run under Windows 2000 or later with a monitor resolution of at least 1024x768 (DPI 96).
The plug-in version works with Photoshop version 6 and above and all versions of Photoshop Elements. Although PTLens is compatible with Paint Shop Pro and Irfanview, camera make, model, lens, and focal length must be manually specified as they do not furnish EXIF information to plug-ins.
PTLens is software that corrects lens pincushion/barrel distortion, vignetting, chromatic aberration, and perspective. The following are supported:
PC (Windows 2000 or later, screen resolution at least 1024x768 DPI 96)
Standalone application (JPEG, 8 or 16-bit TIFF)
External editor for Lightroom (JPEG, 8 or 16-bit TIFF)
Plug-in for Photoshop x32/x64 (any 8 or 16-bit RGB image)
For further instructions view the ReadMe file included in the download
International Support
Several languages are supported for both the dialog box and PTLens Manual. Choose the Options button in PTLens to change the display language for the dialog box. The PTLens Manual is found in the main dialog box under menu Help > PTLens Help. This manual has been translated to several languages and an alternative version may be downloaded below.
The following languages are supported: Bulgarian, Catalan, Chinese (PRC), Croatian, Czech, Danish, Dutch, English, Estonian, Finnish, French, Greek, German, Hungarian, Italian, Japanese, Norwegian, Polish, Portuguese, Romanian, Russian, Serbian, Slovenian, Spanish (Spain), Swedish, and Turkish.
System Requirements
PTLens requires a monitor resolution of at least 1024x768 (DPI 96). You may also run PTLens on Unix under a Windows simulator.
The plug-in version works with Photoshop version 6 and above, all versions of Photoshop Elements, PhotoLine, and the German FixFoto. Although PTLens is compatible with Photoshop 5, Paint Shop Pro, and Irfanview camera make, model, lens, and focal length must be manually specified as these applications do not supply EXIF information to plug-ins.